Page 1 of 1

[SOLVED] Colabtive 2.0 Update errors

PostPosted: 19.08.2014, 02:19
by davidgarcia0001
I updated collabtive to the latest version. I went to the update.php file and the page does not load. I checked the file permissions and the error log file and nothing changed. Right now I have no clue if it updated or not.

Any help would be appreciated.

http://pm.digeomedia.com/update.php

Thanks
David

Re: Colabtive 2.0 Update errors

PostPosted: 19.08.2014, 21:56
by Eva
Hi David,

what does the footer say, when you login? Which version is shown at the bottom?

Re: Colabtive 2.0 Update errors

PostPosted: 20.08.2014, 00:15
by rulo
I had the same problem, and the it was caused by the theme selected in my previous configuration.

So I went back to the original site (I made a backup of all my files) and I chose the "standard" theme. This can be done via database, with this script:

update settings set settingsvalue = 'standard' where settingsvalue = 'winter';


After that, you should get things working as described in the install-readme file.

I hope to have been of help

Re: Colabtive 2.0 Update errors

PostPosted: 26.08.2014, 13:20
by nicolaides.nicos
Hello,

I have had the same issue, and this was the workaround. Thanks!

rulo wrote:I had the same problem, and the it was caused by the theme selected in my previous configuration.

So I went back to the original site (I made a backup of all my files) and I chose the "standard" theme. This can be done via database, with this script:

update settings set settingsvalue = 'standard' where settingsvalue = 'winter';


After that, you should get things working as described in the install-readme file.

I hope to have been of help