Probleme mit Collabtive, möglicherweise sogar ein Bug?
This error message suggests that you are using old version of PHP, you will need at least PHP version 5.2.
- Posts: 363
- Joined: 16.04.2011, 12:46
Most often this error means your server is still configured to use PHP 4.
Some shared hosting providers still configure PHP4 as the default and you need to activate PHP5 in the server config (often via htaccess)
You may want to check with your hosting provider what you need to do to configure your server to use PHP5 for .php files by default.
- Site Admin
- Posts: 969
- Joined: 14.12.2007, 03:06
- Location: Saarbrücken, germany
Return to Probleme und Bugs
Who is online
Users browsing this forum: No registered users