Page 1 of 1

Hosting

PostPosted: 30.08.2017, 15:32
by MarkR
What is the required hosting environment? The Template does not seem to function properly on my web server.

Re: Hosting

PostPosted: 04.09.2017, 19:28
by Eva
Can you describe the problem(s) you encountered?
Normally there are not many requirements. You should install Collabtive on a Linux webserver with Apache, PHP 5/7 and MySQL or SQLite. That's already about it.