Loading

couldn't display file name correctly with Chinese characters

Get help with problems, or report & discuss bugs in Collabtive

couldn't display file name correctly with Chinese characters

Postby hanheng » 31.07.2015, 08:29

I installed Collabtive on my Synology NAS. It can display Chinese characters in the main page.But it could not display file name correctly with Chinese characters in the Files module.

Could you resolve this issue?
hanheng
 
Posts: 3
Joined: 31.07.2015, 08:15

Re: couldn't display file name correctly with Chinese charac

Postby Eva » 01.08.2015, 05:15

Thank you for the bug report.
We are going to investigate this issue.
Project Management the way you like it: Collaborative - Open Source - Free

facebook.com/Collabtive
twitter.com/Collabtive
xing.com/companies/collabtive
linkedin.com/company/collabtive
User avatar
Eva
 
Posts: 1471
Joined: 01.01.2008, 23:31
Location: Saarbrücken, Germany

Re: couldn't display file name correctly with Chinese charac

Postby hanheng » 01.08.2015, 05:40

Eva wrote:Thank you for the bug report.
We are going to investigate this issue.


The same problem on the folder name in the Files module.

Waiting for the good news for this issue.
hanheng
 
Posts: 3
Joined: 31.07.2015, 08:15

Re: couldn't display file name correctly with Chinese charac

Postby hanheng » 03.05.2018, 05:46

Repost this issue....
hanheng
 
Posts: 3
Joined: 31.07.2015, 08:15

Re: couldn't display file name correctly with Chinese charac

Postby Eva » 04.05.2018, 19:53

Can you reproduce this problem in our online demo? http://collabtive.o-dyn.de/demo
If yes, please explain how to reproduce it. Thank you!
Project Management the way you like it: Collaborative - Open Source - Free

facebook.com/Collabtive
twitter.com/Collabtive
xing.com/companies/collabtive
linkedin.com/company/collabtive
User avatar
Eva
 
Posts: 1471
Joined: 01.01.2008, 23:31
Location: Saarbrücken, Germany


Return to Problems and Bugs

Who is online

Users browsing this forum: No registered users

cron