Loading

[SOLVED] Problem after upgrade from 1.2 to 2.0

Get help with problems, or report & discuss bugs in Collabtive

[SOLVED] Problem after upgrade from 1.2 to 2.0

Postby jfrivera » 07.10.2014, 01:14

Hi,

after perform upgrade following steps into this page: http://www.collabtive.o-dyn.de/blog/?p=653

everything seems fine, but there is a problem trying to enter in "System Administration" section, page gets stuck and does not load anymore leaving page into a infinite loop.

I could extract following messages from apache logs repeatedly over and over again, even if I restart apache and after try to in to "System Administration" it happens over again.

[Mon Oct 06 18:05:53 2014] [error] [client 192.168.1.26] PHP Warning: readdir() expects parameter 1 to be resource, boolean given in /var/collabtive/include/class.settings.php on line 145, referer: 192.168.1.10/collabtive/admin.php?action=users
[Mon Oct 06 18:05:53 2014] [error] [client 192.168.1.26] PHP Warning: filetype(): Lstat failed for /var/collabtive/templates/winter/theme/ in /var/collabtive/include/class.settings.php on line 146, referer: 192.168.1.10/collabtive/admin.php?action=users

BTW I'm using Winter theme, seems problem is related with that.

I'm so happy using collabtive, it's amazing ! :)

Best Regards,
Jorge

:D :D :D :D
Last edited by jfrivera on 07.10.2014, 01:18, edited 1 time in total.
jfrivera
 
Posts: 2
Joined: 07.10.2014, 01:08

Re: Problem after upgrade from 1.2 to 2.0

Postby jfrivera » 07.10.2014, 01:43

Hi.. Again!

I found the issue, I got in use winter theme before perform the upgrade, after upgrading collabtive to v2.0, it was looking for themes into templates/winter/theme folder that does not exists, so I copied content from templates/standard/theme to my current folder winter and it works again.

after I could access to system administration, I saw new option template and theme, option does not exists in version 1.2, I think that why I didn't want to work after upgrading directly from winter theme.

Amazing work with Collabtive!

Thanks a lot ! :)
jfrivera
 
Posts: 2
Joined: 07.10.2014, 01:08


Return to Problems and Bugs

Who is online

Users browsing this forum: No registered users