Loading

[0.6] config is writable, but can't install

Get help with problems, or report & discuss bugs in Collabtive

[0.6] config is writable, but can't install

Postby umNet » 25.08.2009, 17:57

Hi!
I've downloaded the latest version of Collabtive, I tried to install the system in my localhost and on my PHP5 Server, but I get the same error all the time:

Code: Select all
Warning: require(/home/XXX/www/projects/config/standard/config.php) [function.require]: failed to open stream: Permission denied in /home/udi/www/projects/init.php on line 18

Fatal error: require() [function.require]: Failed opening required '/home/udi/www/projects/config/standard/config.php' (include_path='.:/opt/lampp/lib/php') in /home/XXX/www/projects/init.php on line 18


I use Linux system, and I'm sure that config.php is writable.

What can be the problem?
umNet
 
Posts: 7
Joined: 25.08.2009, 17:49

Re: [0.6] config is writable, but can't install

Postby mloeffen » 25.08.2009, 22:48

It seems as if php is not allowed to read the config.php file.
mloeffen
Moderator
 
Posts: 196
Joined: 20.05.2008, 16:40
Location: Netherlands

Re: [0.6] config is writable, but can't install

Postby umNet » 28.08.2009, 11:33

Ok.. how can it be fixed?
It's not only the PHP on my local machine, but on the hosting server as well [the hosting server runs other PHP script without any problems].
umNet
 
Posts: 7
Joined: 25.08.2009, 17:49

Re: [0.6] config is writable, but can't install

Postby mloeffen » 30.08.2009, 12:56

I suggest you contact your hosting provider and ask them how to setup proper permissions for the files *and* folders in order for php to be able and require files in a subfolder.
mloeffen
Moderator
 
Posts: 196
Joined: 20.05.2008, 16:40
Location: Netherlands


Return to Problems and Bugs

Who is online

Users browsing this forum: Google [Bot]

cron