Loading

[1.2] [2.1] One Admin user login fails, leads to blank page

Get help with problems, or report & discuss bugs in Collabtive

[1.2] [2.1] One Admin user login fails, leads to blank page

Postby Alkar » 16.06.2016, 17:48

We have several admin users. One of them (a supervisor) is always involved in lots and lots of projects (currently, 125 projects). When he tries to log in, all he gets is a blank page.

Sometimes we have managed to workaround this by removing all of his administrative rights (changing his account to "user" instead of "admin") o just some of them (creating a new role with only some of the rights an "admin" has), then closing some projects or removing him from some of them. This process is quite annoying and sometimes forces us to remove him from project he must supervise.

Other admins without so many projects still have access.

This issue showed first with Collabtive 1.2, we have just updated to 2.1 and remains the same.

Any idea of how to fix this?
Alkar
 
Posts: 2
Joined: 16.06.2016, 17:31

Re: [1.2] [2.1] One Admin user login fails, leads to blank p

Postby Eva » 16.06.2016, 22:23

That's some pretty strange edge case your colleague is encountering.
Have you looked at the log files after this happened?
Project Management the way you like it: Collaborative - Open Source - Free

facebook.com/Collabtive
twitter.com/Collabtive
xing.com/companies/collabtive
linkedin.com/company/collabtive
User avatar
Eva
 
Posts: 1471
Joined: 01.01.2008, 23:31
Location: Saarbrücken, Germany

Re: [1.2] [2.1] One Admin user login fails, leads to blank p

Postby Alkar » 17.06.2016, 10:32

Logs shows no messages related to this issue, just some png files missing related to the template, which I have already fixed.
Alkar
 
Posts: 2
Joined: 16.06.2016, 17:31


Return to Problems and Bugs

Who is online

Users browsing this forum: No registered users