Page 1 of 1

[SOLVED]cannot add hours in tasks following

PostPosted: 17.11.2016, 10:24
by ccfv
Sorry for bad translation but we use collabtive in french.
A few days ago, we could easily add hours we put into a project and link it to a task.
It cannot be done today anymore. The "Suivi des tâches" only gives hours already put in tasks. We cannot see anymore the form where we used to write hours and description to tasks.

Also, most of our users suddenly reverted back to "client", instead of admin. Luckily, the default admin remained Admin, so it was easy fixed for us.
Strangely also, the mail sender which never worked before, began to send mail, with no config change on our part (as far as we know it).

Look like some updates have been made... or some features are wrongly affected beyond a particular date (11/11/16 ? ).

Re: cannot add hours in tasks following

PostPosted: 17.11.2016, 10:33
by ccfv
Ok, that's weird.

To add hours put in a task, we must click on the down arrow in "Suivi des tâches" on the project's main page.
If we click on the title "Suivi des tâches", we are sent to the corresponding thumbnail in the project's pages.
We could have sweared it worked the same no matter where we clicked.

Well, never mind for the main issue. It seems resolved.

But the admin rights switching and the now functionnal mail sender are still around, judging by other's posts.