Loading

unable to install

Get help with problems, or report & discuss bugs in Collabtive

unable to install

Postby greenman » 08.05.2017, 21:46

When I browse to the install.php, all I get is a blank page.

The following has been done:

- /templates_c > 777
- /files > 777
- /config/standard/config.php > 777

Below are the server specs. Could one of them be the issue?

The operating system on our dedicated server is FreeBSD 8.2 AMD64.

Mod_PHP = 5.3 (this can be changed to php cgi version 5.7

mysql = 5.5.35
greenman
 
Posts: 1
Joined: 08.05.2017, 21:25

Re: unable to install

Postby Philipp » 22.05.2017, 17:26

You need at least PHP 5.5 (or newer) or PHP 7.0 to install Collabtive.
User avatar
Philipp
Site Admin
 
Posts: 1118
Joined: 14.12.2007, 03:06
Location: Saarbrücken, germany


Return to Problems and Bugs

Who is online

Users browsing this forum: No registered users

cron