Page 1 of 1

Collabtive Notifications

PostPosted: 03.01.2018, 14:45
by Remiguel
I stopped receiving notification months ago. Today I figure out why
If you are still working with Collabtive v2 or your version is based on v2, you might face some eMail Notification issues (when your email subject contains special characters and/or accents)
Two ways to solve that issue:
- remove accents and replace all long dash "–" by the short one "-" in lng.conf files (languages folder). Almost all emails notification are starting with "Collabtive notification –"
- update phpmailer library to the last one

Hope that can help the community!

Remiguel

Re: Collabtive Notifications

PostPosted: 04.01.2018, 11:13
by Remiguel
In the case of choosing to update phpmailer library, you can copy the 2 necessary files from Collabtive 3x
path: "vendor/phpmailer/phpmailer"

Grab Win.JPG
Grab Win.JPG (37.31 KiB) Viewed 6925 times


and past them here

Grab Server.JPG
Grab Server.JPG (55.7 KiB) Viewed 6925 times


Note: ensure that the names are matching the former ones (Case sensitive)

Re: Collabtive Notifications

PostPosted: 19.01.2018, 22:12
by bondash
Do you know if there is a LOG I can check to track issues with my email settings? What folder should I check to find it?